package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?i)^\\+CPIN: (.+)(,(.+))?$`)
var str = `+CPIN: MT PIN-UNLOCKED`
var substitution = "\g<0>"
fmt.Println(re.ReplaceAllString(str, substitution))
}