#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "$()"
Local $sString = "$(), you can"
Local $sSubst = "<b>$()</b>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)