re = /(.*?(Found no active cells!|CellId(.*\n)*.*))|(uehId:.*)/i
str = 'FXL260> ue print -admitted
Trying rbs\'s password from uservariable com_password ...OK
....
190830-12:11:22 10.86.28.138 19.0g stopfile=/tmp/74752
coli>/lrat/ue print -admitted
CellId #UE:s #Bearers
1 53 72
2 9 14
3 38 52
101 0 0
102 0 0
103 0 0
coli>
'
# Print the match result
str.match(re) do |match|
puts match.to_s
end