Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
node\/([1-9]{1,10})\/
/
gm
Input 1
1
New
<a href="/node/134358/publicar?destination=admin/dashboard/notas">No publicado</a> <a href="/node/134358/publicar?destination=admin/dashboard/notas">Publicado</a> <a href="/node/1/publicar?destination=admin/dashboard/notas">Publicado</a> <a href="/node/1234567/publicar?destination=admin/dashboard/notas">Publicado</a> <a href="/node/123456789/publicar?destination=admin/dashboard/notas">Publicado</a>