\[the literal [ (9110 / 1338 / 5B16)
DEthe literal text DE (case sensitive) \]the literal ] (9310 / 1358 / 5D16)
.*?any character, repeated any number of times
\[the literal [ (9110 / 1338 / 5B16)
\/the literal / (4710 / 578 / 2F16)
DEthe literal text DE (case sensitive) \]the literal ] (9310 / 1358 / 5D16)
g modifier: global. Finds all matches instead of stopping after the first
s modifier: single line. Allows a dot to match line terminators