$re = '/(?<=this is).*(?=forum)/m';
$str = '“this is hello uipath forum bie”';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);