Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(.+?|)(tir(a|o)?|dispar(a|o)?|lanz(a|o)?|mape(a|o)?|us(o|a)?)(.+?|)(sonda|planeta|burbuja|mater?)(.+?|)\?
/
gm
Test String
New
Alguien tiene alguna imagen donde se vea donde tirar las sondas para escanear planetas? tiro sondas? lanzar sondas? lanzo sonda? mapear planetas? uso las sondas? disparan sondas? usas las sondas? usa las sondas? usais las sondas?