#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "^(.*).{11}\..*$"
Local $sString = "London_7382904821.jpg"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)