package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[^/]+/`)
var str = `customer-service/tweep/cs/gsergsergrs/2017-20190Course-Schedule.pdf`
var substitution = "---/"
fmt.Println(re.ReplaceAllString(str, substitution))
}