#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?i:(?<!\S)([a-z]) +((?1))|\G(?!\A) +((?1))\b)"
Local $sString = "Welcome to the Greater S E A T T L E area"
Local $sSubst = "$1$2$3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)