$re = '/(?:\s*)([a-zA-Z0-9]{2})(?:\s*)/m';
$str = 'c 59 e5 04 d8 09 00 24 43 b8 d2 1a 08 00 45 00
00 30 61 7c 00 00 1d 06 99 4c ac 11 4 19 0a c
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);