Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
r"
(fprintf(\s*)\((\s*\S+\s*)[,])([^\"])
"
gm
Test String
New
fprintf ( out , os.str().c_str());
Substitution
Processing...
\1 "%s",