package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([\d{1}])[\s{1}]`)
var str = `Line 1 Line 2 Line 3`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}