$re = '/^(.{1,14}(?<=\S)\b).*$/m';
$str = 'Hell, how is she today ?';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;