using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"([A-Z]{1}[a-z]*)";
string input = @"\Documents\RESIDENTIAL\2669-001 Hagen H. Van Hendrix purchase of 104 IVY Review documents East Palatka, FL 32131
\Documents\A THROUGH C\Braune, Alex\1025-002 Lease of Key Biscayne Home
\Documents\Lopez-Cantera (1023)\Pan American Royal Palm\SALES\CANCELLED CONTRACTS\1890-001 Lovo, Mario
\Documents\RESIDENTIAL\Graveran-Bonilla (Jurado) 2197-001
\Documents\Fountain Place\Sales\Unit 115, Bldg 2115-2125 (2025-1-115) Harding and Wren
\Documents\S THROUGH Z\Shredded Files\1111-014 Guillermo Zedan Refinance
\Documents\A THROUGH C\Acha 2326-002
\Documents\RESIDENTIAL\8283 Holdings(Edmundo Alliegro) p.f. Pinate, Luis 2283-001
\Documents\RESIDENTIAL\Nelson, Christopher and Garcia, Vanessa pf Bernardo 2167-001
\Documents\P THROUGH R\Quezada\Quezada sale to Distrivalto U.S.A. (1939-001)
\Documents\RESIDENTIAL\1 - SALES\Milford, James and Laura 2297-001
\Documents\RESIDENTIAL\Souchon, Nicolas and Carolina 2269-001
\Documents\RESIDENTIAL\Calle, Carlos (2312-001)
\Documents\TD BANK\Vargas, Gloria (Lakeview)\Lakeview Centre Condo 1600-006
\Documents\A THROUGH C\Custer, Lucia\Parra purchase from Ivacla 1860-001
\Documents\RESIDENTIAL\1 - SALES\Massad, Margot & Enriqueta Beguiristain 1916-001\Massad 1916-001
\Documents\Lopez-Cantera (1023)\Pan American Royal Palm\SALES\1890-042 Royal Palm sale to Consulate of Ecuador
\Documents\RESIDENTIAL\Perez, Catalina sale to Armando Perez 2113-001
\Documents\G THROUGH I\Goodman, David (1932)\1932-004 Home Purchase 1932-004
\Documents\RESIDENTIAL\Raitzin, Gustavo\Succoth Brickell, LLC purchase of Brickell Bay Condo Unit 2182-001
\Documents\A THROUGH C\Charur - Zedan\junior holdings 1008-001
\Documents\Lopez-Cantera (1023)\Pan American Royal Palm\SALES\1890-005 Royal Palm sale to Visit Us
\Documents\RESIDENTIAL\Fridman, Daniel 1893-001
\Documents\RESIDENTIAL\2339-001 Daniella Pizanello foreclosure payoff
\Documents\RESIDENTIAL\1 - SALES\Ulmer, Mark Sale to Virtue 2178-001
\Documents\G THROUGH I\Gilbert, Stuart (1884)\A THROUGH C\Custer, Lucia\purchase of Condo 1881-001
\Documents\Lopez-Cantera (1023)\Pan American Royal Palm\SALES\1890-015 Royal Palm sale to Julio C. Molina
\Documents\RESIDENTIAL\Thompson, Jerry (Carmen) 2285-001
\Documents\G THROUGH I\Geng, Kalok\Dinagroup purchase from Rosen 1933-005
\Documents\RESIDENTIAL\Scullin Purchase from Lara Development, LLC 2227-001
\Documents\Fountain Place\Sales\Unit 205, Bldg 2115-2125 (2025-1-205) Lloyds, Raymond
\Documents\P THROUGH R\Rosario, Luis\Rosario, Luis Sale of Dennys 1147-009
\Documents\A THROUGH C\Custer, Lucia\Buitrago purchase from 2275 West Corp 1937-001
\Documents\G THROUGH I\Geng, Kalok\Sale to K Sea 1933-001
\Documents\RESIDENTIAL\Casinelli, Jorge and Maria 2238-001
\Documents\Vivian Williams\Nachon, Fabiola\2184-001 Fabiola Nachon transfer of Investments
\Documents\Lopez-Cantera (1023)\Pan American West\Sales\1880-033 Sale to Gama Global, LLC
\Documents\RESIDENTIAL\Rodrigues, Jeannette\1257-002
\Documents\M THROUGH O\M THROUGH O\Nunes, Elsa 2344-001\Elsa Nunes, Parking Issue 2012 2344-001
\Documents\RESIDENTIAL\2279-001, Gabrielle, Angel purchase
\Documents\RESIDENTIAL\Zuo, Ying\Purchase from Panzarella 1869-002
\Documents\RESIDENTIAL\Guerrero and Levy 2334-001
\Documents\BankUnited (2300)\2300-001 MIA DATA, INC. Loan
\Documents\RESIDENTIAL\Victor Lopez-Cantera 2310-001
\Documents\RESIDENTIAL\Benevides, Rafael 2513-001
\Documents\P THROUGH R\Quitana, Lloyd\2286-001 BBU Loan
\Documents\RESIDENTIAL\Edoo, Zaheer 2228-001
\Documents\Hasner, Mark\Tano, Albert Purchase from Riley 2321-001
\Documents\RESIDENTIAL\Myint, Douglas Aung-Purchase 1906-011
\Documents\BankUnited (2300)\2300-005 Electrogamez USA
\Documents\RESIDENTIAL\Colom, Vanette and Roberto 2323-001
\Documents\RESIDENTIAL\Sobolewski, Adam 2261-001
\Documents\Lopez-Cantera (1023)\Pan American Royal Palm\SALES\CANCELLED CONTRACTS\1890-024 Royal Palm sale to Frank Aranda and Alejandro H. Rotter
\Documents\Lopez-Cantera (1023)\Pan American Royal Palm\SALES\CANCELLED CONTRACTS\1890-004 Sale to Paleo
\Documents\RESIDENTIAL\Chulo, Rogelio 2020-\2020-003 Refinance
\Documents\Lopez-Cantera (1023)\Pan American West\Sales\Manzo (1880-028)
\Documents\FORMS\E&O\E&O 2022-2023
\Documents\RESIDENTIAL\Enjamio Loan from Zapico 2199-001
\Documents\A THROUGH C\Carmona\Luis and Leticia Carmona sale to Cecilia E. Reverte 2160-001
\Documents\RESIDENTIAL\Bosisio, Andrea 2234-001
\Documents\RESIDENTIAL\2165-001 Gilad Moriez and William Brock (Title Matters)
\Documents\Lopez-Cantera (1023)\Pan American Royal Palm\SALES\CANCELLED CONTRACTS\1890-037 Royal Palm sale to Adityavan Gir
\Documents\Fountain Place\Sales\Unit 105, Bldg 2115-2125 (2025-1-115)
\Documents\RESIDENTIAL\Cobo, Juan\Purchase from Share 1941-002
\Documents\Lopez-Cantera (1023)\Pan American Royal Palm\SALES\1890-011 Royal Palm sale to Luiz Nunez-ERL Investments, Inc
\Documents\G THROUGH I\Goodman, David (1932)\1932-010 Purchase of 2530 Jardin Drive Weston
\Documents\RESIDENTIAL\Landry, Tom purchase of Home 2250-001
\Documents\RESIDENTIAL\GINNEL Refinance 2010 2161-002
\Documents\Lopez-Cantera (1023)\Pan American Royal Palm\SALES\1890-021 Royal Palm sale to Seda
\Documents\RESIDENTIAL\1 - SALES\Hughes, Chris 1805-002\Hughes, Christopher\1805-002
\Documents\Fountain Place\Sales\Unit 217, Bldg 2115-2125 (2025-1-217) Wren
\Documents\Lopez-Cantera (1023)\Pan American Royal Palm\SALES\CANCELLED CONTRACTS\1890-035 Royal Palm sale to Oscar Hadjez
\Documents\RESIDENTIAL\Arostegui 1906-010
\Documents\S THROUGH Z\Suarez, Joe\Short Sales\Gill, Peter 1906-020
\Documents\Lopez-Cantera (1023)\Pan American Royal Palm\SALES\1890-029 Royal Palm sale to Vilma Dominguez Alaimo
\Documents\J THROUGH L\Lucky Commercial Realty\Lucky Commercial (1399)\Ploshnick, Gary\APS Realty 35 Sale to Tomorrows Properties LLC.1854-001
\Documents\Vivian Williams\Miami Galaxy 2134-002
\Documents\Lopez-Cantera (1023)\Pan American Royal Palm\SALES\1890-020 Royal Palm sale to Sampayo
\Documents\RESIDENTIAL\2343-001 Susana Garlati shortsale to Claudio A Gigon
\Documents\A THROUGH C\Branko (1907)\pf Tahitian Groves Inc (1907-001)
\Documents\RESIDENTIAL\Gilbert, Stuart (1884-002)
\Documents\RESIDENTIAL\1 - SALES\Taylor, Barry and Wendy 2214-002
\Documents\G THROUGH I\Gilbert, Stuart (1884)\Kinetsu (1884-003)
\Documents\Fountain Place\Sales\Unit 215, Bldg 2115-2125 (2025-1-215)
\Documents\Lopez-Cantera (1023)\Pan American Royal Palm\SALES\1890-016 Royal Palm sale to Carlos Orozco
\Documents\S THROUGH Z\SALES-COMMERICAL\Rosario, Luis\Vadi Doral sale of Denny's 1831-001
\Documents\RESIDENTIAL\1 - SALES\Marquez, Ivan 1924-001
\Documents\Lopez-Cantera (1023)\Pan American Royal Palm\SALES\1890-010 Royal Palm sale to Pineda Reyes and Florida Funding
\Documents\M THROUGH O\Majorluna Enterprises 2322-001
\Documents\RESIDENTIAL\Restrepo, Veronica 1906-013
\Documents\J THROUGH L\Lakeview Insdustrial Park (1600-010)
\Documents\SCOTIABANK\2038-001 Hamdy, Saleh
\Documents\Lopez-Cantera (1023)\Pan American Royal Palm\SALES\1890-032 Royal Palm sale to Aesthetics Clinique of Florida, LLC
\Documents\G THROUGH I\Gilbert, Stuart (1884)\Compson Financial Center (1884-005)
\Documents\TD BANK\Vargas, Gloria (Lakeview)\Sale to JMZ 1600-016
\Documents\Lopez-Cantera (1023)\Pan American Royal Palm\SALES\1890-033 Royal Palm sale to Genovesa- FKA Marlon Joel Da'Costa
\Documents\RESIDENTIAL\RESIDENTIAL\Calle, Carlos (2312-001)
\Documents\RESIDENTIAL\Mendez, AL\Al Mendez Refi 1807-003
\Documents\RESIDENTIAL\Cabral, Pedro 2257-001
\Documents\Lopez-Cantera (1023)\Pan American Royal Palm\SALES\CANCELLED CONTRACTS\1890-007 Royal Palm to Restrepo
\Documents\Parvani, Reshma (1848)\Quezada (1939-001)
\Documents\RESIDENTIAL\Hamdy, Saleh 2308-001
\Documents\A THROUGH C\Custer, Lucia\purchase of Condo 1881-001
\Documents\TD BANK\Vargas, Gloria (Lakeview)\Sale to Roberto Llana 1600-012
\Documents\M THROUGH O\Nunes, Elsa 2344-001\Elsa Nunes, Parking Issue 2012 2344-001
\Documents\J THROUGH L\Landon, Robert (1949)\Sale to Frevola 1949-002
\Documents\P THROUGH R\Palacios, Myriam 1944\Navarro purchase from Torres 1944-003
\Documents\Baker & McKenzie\Stuart Savedoff transfer to Camillus House 2254-001
\Documents\RESIDENTIAL\27003-001 Esteban Naranjo sale
\Documents\Lopez-Cantera (1023)\OXFORD CAPITAL GROUP, LLC\Artiles Holdings, LLC- 1953-001
\Documents\RESIDENTIAL\Diaz, Cecilio and Rita 2342-001
\Documents\Lopez-Cantera (1023)\Victor Lopez-Cantera pur. Karshis 2310-001
\Documents\RESIDENTIAL\Pasci\Short Sale of 911 Lisbon 2129-002
\Documents\Fountain Place\Loan Modifications\GROUP A\2125-205
\Documents\BankUnited (2300)\2300-004 JUAN VIERA REFI-RESIDENTIAL
\Documents\Lopez-Cantera (1023)\Pan American Royal Palm\SALES\1890-030 Royal Palm sale to Camelo Oil Corp
\Documents\RESIDENTIAL\AMERIMORTGAGE BANKERS LLC\Miguel A. Lopez (2021-001)
\Documents\RESIDENTIAL\Raitzin, Gustavo\Succoth Brickell, LLC purchase of Brickell Bay Condo 901 2182-004
\Documents\RESIDENTIAL\Cordova, Maria del Carmen 2200-001
\Documents\P THROUGH R\Rodriguez, Maday\Purchase of Montessori School 2151-001
\Documents\RESIDENTIAL\Hassan, Fuad and Syed 2203-001
\Documents\A THROUGH C\Courtney, Donald Sale 2270-001
\Documents\M THROUGH O\Matos, Javier 1906-006
\Documents\Fountain Place\Sales\Unit 117, Bldg 2115-2125 (2025-1-117)
\Documents\TD BANK\Vargas, Gloria (Lakeview)\Sale to Carlos Herrera 1600-003
\Documents\Fountain Place\Loan Modifications\GROUP B\1602-210 (Nair)
\Documents\Vivian Williams\Bello\1001 Icon Brickell LLC 2090-016
\Documents\RESIDENTIAL\Orellano, Ernesto pf Biscayne Landing 2313-001
\Documents\G THROUGH I\Geng, Kalok\Sale to Machin 1933-002
\Documents\Doran Jason\Hardeman, Scott 1874\Dade Tomato Sale 1874-001
\Documents\G THROUGH I\Gilbert, Stuart (1884)\A THROUGH C\Custer, Lucia\Buitrago purchase from 2275 West Corp 1937-001
\Documents\S THROUGH Z\SALES-COMMERICAL\Kamvar, Mohamad (International Adquisition LLC) 1857-001
\Documents\TD BANK\Vargas, Gloria (Lakeview)\Sale to Harrison Vargas (1600-012)
\Documents\RESIDENTIAL\Ceschiat, Giusi 2299-001
\Documents\RESIDENTIAL\Massaru Nishikawa, Roberto\2252-002
\Documents\Lopez-Cantera (1023)\Pan American West\Sales\1880-035 Sale to BF Diesel
\Documents\RESIDENTIAL\Guerrero, Margarita\Margarita Vidales Purchase 2132-006 Unit 43
\Documents\Lopez-Cantera (1023)\Pan American Royal Palm\SALES\1890-002 Royal Palm Sale to Oliver Oswald
\Documents\G THROUGH I\Goodman, David (1932)\1932-008 Refinance of Home
\Documents\BankUnited (2300)\2300-007 1235 Coral Way refi
\Documents\Fountain Place\Sales\Unit 207, Bldg 2115-2125 (2025-1-207) McGurk
\Documents\A THROUGH C\Brock, Bill (2165-001)
\Documents\RESIDENTIAL\1 - SALES\Erdem, Denise Sale 1085-002
\Documents\TD BANK\Vargas, Gloria (Lakeview)\Sale to German Saad 1600-015
\Documents\RESIDENTIAL\Ramos, Maria and Edward 2211-001
\Documents\TD BANK\Vargas, Gloria (Lakeview)\Future Advance from Ocean Bank 1600-010
\Documents\BankUnited (2300)\2300-002 MAGIC ICE USA, INC
\Documents\Lopez-Cantera (1023)\Pan American Royal Palm\SALES\1890-009 Royal Palm sale to Yesit J. Campo
\Documents\RESIDENTIAL\1 - SALES\Graham, Joan sale to Torres 2179-001
\Documents\P THROUGH R\Rodriguez, Claudio\ROD Invest - Unity of Title (2147-001)
\Documents\A THROUGH C\Choucair Purchase of Pizzeria (2176-001)
\Documents\A THROUGH C\Brief - Breve of Florida Inc. sale (1957-001)
\Documents\RESIDENTIAL\Vera, Jason and Christina 2318-001
\Documents\RESIDENTIAL\1396-001 Greg, Sarah purchase of Home
\Documents\Lopez-Cantera (1023)\Pan American Royal Palm\SALES\CANCELLED CONTRACTS\1890-026 Sale to MBC Financial Group
\Documents\RESIDENTIAL\Ginnel, Kate and Daniel purchase from Cordo 2161-001
\Documents\D THROUGH F\2215-001 Forin, Edson Lease to Miami Lakes Art Academy
\Documents\S THROUGH Z\Serrano, William\Pro Hydraulics 2124-001
\Documents\TD BANK\Vargas, Gloria (Lakeview)\Sale to Westley Company 1600-004
\Documents\RESIDENTIAL\Beckenbower, TotalBank 2294-001
\Documents\RESIDENTIAL\Spoto, Jesus 2249-001
\Documents\RESIDENTIAL\1 - SALES\10603 Miami Shores, Inc. SALE 2315-001
\Documents\J THROUGH L\Landon, Robert (1949)\Purchase from Scagnelli 1949-001
\Documents\Tozzi\Dania S. Fernandez Lease 1031-031
\Documents\RESIDENTIAL\Encinosa, Roly 1246-002
\Documents\RESIDENTIAL\Chulo, Rogelio 2020-\2020-002
\Documents\RESIDENTIAL\Guerrero, Margarita\Dulce Alegria purch. of Coco. Unit 2132-005 Unit 25
\Documents\Baker & McKenzie\GUSA 1504, LLC (Salazar) 2336-001
\Documents\RESIDENTIAL\De Luca, Christina 2270-001
\Documents\RESIDENTIAL\Virtue, Jason 2178\refinance 2178-002
\Documents\RESIDENTIAL\1 - SALES\Diaz, Encarnacion and Otero 2245-002
\Documents\A THROUGH C\Custer, Lucia\Restructuring 1937-002
\Documents\G THROUGH I\Goodman, David (1932)\1932-006 Sale of Home to Garcia
\Documents\RESIDENTIAL\piras\Torrens, Rafael\Purchase from Steketee 1457-003
\Documents\RESIDENTIAL\Karshis, Carmen 2272-001
\Documents\G THROUGH I\Goodman, David (1932)\1932-001 Sale to 3P's
\Documents\RESIDENTIAL\Orellano, Ernesto pf Biscayne Landing 2313-001\Nico-Biscayne Landing 2313-001
\Documents\BankUnited (2300)\2300-003 BUSTAMANTE, ROBENSA INVESTMENTS
\Documents\RESIDENTIAL\Massaru Nishikawa, Roberto\2252-001
\Documents\RESIDENTIAL\1932-008 David Goodmand refinace 2011
\Documents\BankUnited (2300)\2300-006 AVH INVESTMENTS
\Documents\RESIDENTIAL\Workman, Kevin 2274-001
\Documents\A THROUGH C\Chan, Cavan 1869\Ying Zuo Purchase of Home 1869-002
\Documents\Fountain Place\Loan Modifications\GROUP A\2115-217
\Documents\RESIDENTIAL\Cuenca, Lourdes 2189-001
\Documents\S THROUGH Z\Stepner, Stephen\Short Sale of Home 2141-005
\Documents\RESIDENTIAL\Medeiros, Silvio pur. from Hohagen 2134-001
\Documents\RESIDENTIAL\Spencer Godfrey purchase\Sykes, Marcia 1862-001
\Documents\Lopez-Cantera (1023)\Pan American West\BankUnited Refinance 1880-031
\Documents\RESIDENTIAL\Hughes, Christopher\Hughes, Christopher\1805-002
\Documents\Fountain Place\Loan Modifications\GROUP B\2125-209 (Pearce)
\Documents\Lopez-Cantera (1023)\RESIDENTIAL MATTERS\2301-001 purchase from Carmen Arostegui-Karshins
\Documents\VOGLER, HANS (1065)\SANTA FE LOANS\Metricbolt loan\1164-002 Metricbolt Workout
\Documents\RESIDENTIAL\2749-001 Rodriguez, Jonathan purchase - 8592 W Sunrise Blvd. #202
\Documents\RESIDENTIAL\Mesa, Maria 1927-001
\Documents\P THROUGH R\Rick Rodriguez Pina 1905-001
\Documents\RESIDENTIAL\1 - SALES\Rivero, Higinio 1908-001
\Documents\RESIDENTIAL\Martinez, Francisco 2115-001
\Documents\RESIDENTIAL\piras\Torrens, Rafael\Purchase from Asberry 1457-004
\Documents\G THROUGH I\Guerrero, Margarita\Sale to Highpark Investments, LLC (2132-004)
\Documents\RESIDENTIAL\1 - SALES\Colom, Vanett 2323-001
\Documents\A THROUGH C\Custer, Lucia\Perez, Javier Trading Corp Sale to Geminar 2198-001
\Documents\RESIDENTIAL\Uhle, Michelle 1886-001
\Documents\G THROUGH I\Gilbert, Stuart (1884)\Royal Palm Place (1884-006)
\Documents\TD BANK\Vargas, Gloria (Lakeview)\Sale to Jose Daniel Lopez 1600-002
\Documents\G THROUGH I\Goodman, David (1932)\1932-009 Sale of Vacant land to Ormo
\Documents\RESIDENTIAL\Custer, Lucia 1881-001
\Documents\S THROUGH Z\Solomon, David\2284-001 Sale and Loan to Galei Opa, LLC
\Documents\RESIDENTIAL\Molina, Esperanza 1889-001
\Documents\RESIDENTIAL\1 - SALES\Mestril, Fernando 2332-001
\Documents\RESIDENTIAL\Melshenker 2190-001
\Documents\G THROUGH I\Goodman, David (1932)\1932-007 Purchase of Warehouse 1932-007
\Documents\RESIDENTIAL\Sanchez, Jorge 2317-001
\Documents\Fountain Place\Sales\Unit 121, Bldg 2115-2125 (2025-1-121) Harris
\Documents\D THROUGH F\Dorta, Butch 2287-001
\Documents\RESIDENTIAL\Lopez, Alexis and Muñiz, Cristina 2226-001
\Documents\Lopez-Cantera (1023)\Pan American Royal Palm\SALES\1890-008 Royal Palm sale to L&I Gallo
\Documents\P THROUGH R\Raquel Realty sale of 2180 SW 1 Street 1934-001
\Documents\RESIDENTIAL\Garcia, Carlos (Dania) 2335\2335-001 Purchase of 3004
\Documents\Lopez-Cantera (1023)\RESIDENTIAL MATTERS\1906-010 Sale of Pinecrest Duplex to Carmen Arostegui
\Documents\RESIDENTIAL\Acevedo, Dania 2247-002
\Documents\RESIDENTIAL\27002-001 Ernesto & Iris Rosales purchase
\Documents\RESIDENTIAL\RESIDENTIAL\Acevedo, Dania 2247-002
\Documents\Vivian Williams\Andrade (2221)\Everest Strong Investments 2134-001
\Documents\RESIDENTIAL\1806-003 Al Mendez Refinance
\Documents\RESIDENTIAL\Cabrera, Manuel (Brigham Short Sale) 2268-001
\Documents\Fountain Place\Sales\Unit 107, Bldg 2115-2125 (2025-1-107)
\Documents\RESIDENTIAL\Nicholson, Donald 2233-001
\Documents\RESIDENTIAL\Cobo, Juan\Sale to Halwani 1941-001
\Documents\P THROUGH R\Palacios, Myriam 1944\Keymar Investment Corp. Sale 1944-002
\Documents\RESIDENTIAL\Loynaz, Nelson and Ivonne Perez 1911-001
\Documents\Lopez-Cantera (1023)\Pan American Royal Palm\Royal Palm Sale to American Welding Society 1890-048
\Documents\Lopez-Cantera (1023)\Pan American Royal Palm\SALES\1890-031 Royal Palm sale to George Simon & Javier Lopez
\Documents\M THROUGH O\Patricia Monne sale - 1952-001
\Documents\Lopez-Cantera (1023)\Pan American Royal Palm\SALES\CANCELLED CONTRACTS\1890-028 Royal Palm sale to de Corcha
\Documents\RESIDENTIAL\Araque, Maria Elena 2281-001
\Documents\RESIDENTIAL\Kivowitz, Sheila and Bernard 2259-001
\Documents\A THROUGH C\Cao, Alfredo 1875-001
\Documents\RESIDENTIAL\RESIDENTIAL\Spencer Godfrey purchase\Sykes, Marcia 1862-001
\Documents\G THROUGH I\Gilbert, Stuart (1884)\A THROUGH C\Custer, Lucia\Parra purchase from Ivacla 1860-001
\Documents\Lopez-Cantera (1023)\Pan American Royal Palm\SALES\CANCELLED CONTRACTS\1890-036 Royal Palm sale to Brady Financial
\Documents\J THROUGH L\Lucky Commercial Realty\Lucky Commercial (1399)\Ploshnick, Gary\Zapantis, Vasilios 1931-003
\Documents\RESIDENTIAL\2317-001 Sanchez, Jorge Short Sale
\Documents\A THROUGH C\Alvarez Plus, Inc. (1947-001)
\Documents\J THROUGH L\Lucky Commercial Realty\Lucky Commercial (1399)\Sigerman, Mike\William Harrison sale 1919-001
\Documents\RESIDENTIAL\Prieto, Jessica 1924-001
\Documents\RESIDENTIAL\Restrepo, Juan 1154-002
\Documents\Lopez-Cantera (1023)\Pan American West\Sales\1880-034 Sale to Butters-KTR
\Documents\RESIDENTIAL\Cabrera, Hector Fernado and Kelly J. Cabrera sale to Camilo Manduca Artiles and Javier Hernandez Tamayo 2019-222
\Documents\Parvani, Reshma (1848)\Chen & Chang sale to Miami Int. 1876-001
\Documents\Lopez-Cantera (1023)\Pan American Royal Palm\SALES\CANCELLED CONTRACTS\1890-003 Royal Palm sale to Schuk realty\";
RegexOptions options = RegexOptions.IgnoreCase;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}