#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "^[\s\S]{0,30}"
Local $sString = "</head>" & @CRLF & _
                "<body>" & @CRLF & _
                "<div id="kJAQ_" class="z-temp"><div id="zk_proc" class="z-loading"><div class="z-loading-indicator"><span class="z-loading-icon"></span>Processing...</div></div></div>" & @CRLF & _
                "<script class="z-runonce" type="text/javascript">" & @CRLF & _
                "zkmx(" & @CRLF & _
                "[0,'kJAQ_',{dt:'z_oec',cu:'/EfectoresWeb',uu:'/EfectoresWeb/zkau',ru:'/login.isp'},[" & @CRLF & _
                "['zul.utl.Style','zk_comp_1',{visible:false,src:'/EfectoresWeb/css/PamiStyle.css'},[]]," & @CRLF & _
                "['zul.wgt.Div','zk_comp_2',{id:'div',style:'width:90%;margin:0 auto 0 auto;align:center',prolog:'\n\t'},[" & @CRLF & _
                "['zul.wgt.Include','zk_comp_3',{prolog:'\n\t\t',_xcnt:'<div id="kJAQ0" class="z-temp"><div id="zk_proc" class="z-loading"><div class="z-loading-indicator"><span class="z-loading-icon"></span>Processing...</div></div></div>',_childjs:function(){zkmx(" & @CRLF & _
                "[0,'kJAQ0',{ow:'zk_comp_3'},[" & @CRLF & _
                "['zul.wnd.Window','zk_comp_38',{id:'winHeader',$$onSize:false,$$onMaximize:false,$$onOpen:false,$$onMinimize:false,$$onZIndex:false,$onClose:true,$$onMove:false,prolog:'\n\t'},[" & @CRLF & _
                "['zul.box.Box','zk_comp_39',{},[" & @CRLF & _
                "['zul.box.Box','zk_comp_40',{id:'hbox_header',align:'end'},[" & @CRLF & _
                "['zul.wgt.Image','zk_comp_41',{src:'/EfectoresWeb/img/top.jpg'},[]]],'horizontal']],'vertical']]]]]);" & @CRLF & _
                "}},[]]," & @CRLF & _
                "['zul.wnd.Window','zk_comp_4',{id:'winLogin',$onOK:true,$onClose:true,prolog:'\n\t \t'},[" & @CRLF & _
                "['zul.box.Box','zk_comp_5',{},[" & @CRLF & _
                "['zul.box.Box','zk_comp_6',{id:'hbox_menu'},[],'horizontal']," & @CRLF & _
                "['zul.wgt.Groupbox','zk_comp_7',{$$onOpen:false,width:'890px',closable:false},[" & @CRLF & _
                "['zul.wgt.Caption','zk_comp_8',{id:'caption_login',sclass:'z-title',label:'Login'},[]]," & @CRLF & _
                "['zul.grid.Grid','zk_comp_9',{$$onRender:true,$"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")