Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
((\.) ([A-Z]))
/
gm
Test String
New
Mój nowy adres e-mail to nazwa@domena.pl. A mój nowy numer telefonu to 509-055-002! Coś się wydarzyło 1.10.2019 r. Spalił się bukszpan, który rósł na parapecie. Nauczycielka otworzyła dziennik i powiedziała do Antka: „scharakteryzuj mi budowę mitohondrium”. Dostał „jedynkę”. Pani pokazała nam jak postępować, aby rośliny miały piękne, rozłożyste liście. Coś tam... Pytanie jakieś??? Krzyczenie jakieś!!! Zakończenie skrótem r.? Zakończenie skrótem r. coś? Zakończenie skrótem prof. Adam? Zakńczenie inne...?