$re = '/.+lat\\\\":\\\\"(.+)\\\\",\\\\"lng\\\\":\\\\"(.+)\\\\",\\\\"city\\\\":\\\\"(.+)\\\\",\\\\"poi.+date\\\\":\\\\"(.+)\\\\",\\\\"country.+title\\\\":\\\\"(.+)\\\\"\}/m';
$str = '\\"Locations\\":[{\\"lat\\":\\"37.77160263061523\\",\\"lng\\":\\"-120.85061645507812\\",\\"city\\":\\"Oakdale\\",\\"poi\\":\\"\\",\\"pindata_id\\":\\"194395\\"}]},{\\"User\\":{\\"id\\":\\"<censored>\\",\\"username\\":\\"<censored>\\"},\\"Pindata\\":{\\"id\\":\\"194739\\",\\"date\\":\\"2018-05-18\\",\\"country\\":\\"US\\",\\"title\\":\\"Let\'s go!\\"}';
$subst = "$1\t$2\t$3\t$4\t$5";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;