using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?:Subject\:)(?:[\r\n]{2})(?<Subject>.+)";
string input = @"Subject:
Object reference not set to an instance of an object.
Created On (UTC): 6/26/2017 3:03:03 PM";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}