using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"Tel[^a-zA-Z]+";
string input = @"D-24986 Satrup Tel. (0 46 33) 9 645 00 Fax (0 46 33) 9 66 000
Problemen: Tel. 03682-4654000,";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}