#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^ATC02007([0-9]{14})(_UFF_ACC)?.xls$"
Local $sString = "ATC0200720140828080610.xls" & @CRLF & _
"ATC0200720140901080346_UFF_ACC.xls"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)