package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`w{3}`)
var str = `www.maugelves.com
www.ayudawp.com
desarrollowp.com`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}