Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
<<(?>(?>[^\\>]*)(?>>(?!>))?)*+\\(?>(?>[^>]*)(?>>(?!>))?)++>>
/
g
Input 1
1
New
Account number: <<@Account.AccountNumber>> <<@Am\hich\af1\dbch\af31505\loch\f1 ount>> <<@Amount>> <<Where: Phrase =\ @Value>>\<<hi>>\hi<<hi>> <<\hich\af1\dbch\af31505\loch\f1 @Amount>> <<@Amount\hich\af1\dbch\af31505\loch\f1 >> <<Where: Column > Value>> <<Where: Column\hich\af1\dbch\af31505\loch\f1 > Value>> <<Where: Column > \hich\af1\dbch\af31505\loch\f1 Value>>