using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?m)^(\d+)\s+\d+";
string substitution = @"$1";
string input = @"1 4 23 44 52 62
2 3 5 5 5
5 2 3 4";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}