$re = '/(?m)^(\d+)\s+\d+/m';
$str = '1 4 23 44 52 62
2 3 5 5 5
5 2 3 4';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;