Group date(?P<date>\S{3}\s\d{1,3}\s\d{2}\:\d{2}\:\d{2}) \S{3}any character that is not Unicode whitespace, repeated exactly 3 times
\sa Unicode whitespace character
\d{1,3}a Unicode decimal digit, repeated between 1 and 3 times
\sa Unicode whitespace character
\d{2}a Unicode decimal digit, repeated exactly 2 times
\:the literal : (5810 / 728 / 3A16)
\d{2}a Unicode decimal digit, repeated exactly 2 times
\:the literal : (5810 / 728 / 3A16)
\d{2}a Unicode decimal digit, repeated exactly 2 times
\sa Unicode whitespace character
Group device(?P<device>\S+) \S+any character that is not Unicode whitespace, repeated at least once
\sa Unicode whitespace character
\Sany character that is not Unicode whitespace
\=the literal = (6110 / 758 / 3D16)
Group src(?P<src>\d{1,3}\.\d{1,3}\.\d{1,3}\.\d{1,3}) \d{1,3}a Unicode decimal digit, repeated between 1 and 3 times
\.the literal . (4610 / 568 / 2E16)
\d{1,3}a Unicode decimal digit, repeated between 1 and 3 times
\.the literal . (4610 / 568 / 2E16)
\d{1,3}a Unicode decimal digit, repeated between 1 and 3 times
\.the literal . (4610 / 568 / 2E16)
\d{1,3}a Unicode decimal digit, repeated between 1 and 3 times
\:the literal : (5810 / 728 / 3A16)
\sa Unicode whitespace character
\Sany character that is not Unicode whitespace
\=the literal = (6110 / 758 / 3D16)
\"the literal " (3410 / 428 / 2216)
.*?any Unicode character (except for line terminators), repeated any number of times
\"the literal " (3410 / 428 / 2216)
\sa Unicode whitespace character
\Sany character that is not Unicode whitespace
\=the literal = (6110 / 758 / 3D16)
\d+a Unicode decimal digit, repeated at least once
\sa Unicode whitespace character
\Sany character that is not Unicode whitespace
\=the literal = (6110 / 758 / 3D16)
\Sany character that is not Unicode whitespace
\sa Unicode whitespace character
\Sany character that is not Unicode whitespace
\=the literal = (6110 / 758 / 3D16)
\d+a Unicode decimal digit, repeated at least once
\sa Unicode whitespace character
\Sany character that is not Unicode whitespace
\=the literal = (6110 / 758 / 3D16)
\d+a Unicode decimal digit, repeated at least once
\sa Unicode whitespace character
\S+any character that is not Unicode whitespace, repeated at least once
\=the literal = (6110 / 758 / 3D16)
\da Unicode decimal digit
\sa Unicode whitespace character
\S{1,3}any character that is not Unicode whitespace, repeated between 1 and 3 times
\=the literal = (6110 / 758 / 3D16)
.*?any Unicode character (except for line terminators), repeated any number of times
type=the literal text type= (case sensitive) \"the literal " (3410 / 428 / 2216)
.*?any Unicode character (except for line terminators), repeated any number of times
\"the literal " (3410 / 428 / 2216)
\sa Unicode whitespace character
.*?any Unicode character (except for line terminators), repeated any number of times
meth=the literal text meth= (case sensitive) \S+any character that is not Unicode whitespace, repeated at least once
\sa Unicode whitespace character
\S+any character that is not Unicode whitespace, repeated at least once
\=the literal = (6110 / 758 / 3D16)
\"the literal " (3410 / 428 / 2216)
.*?any Unicode character (except for line terminators), repeated any number of times
\"the literal " (3410 / 428 / 2216)
\sa Unicode whitespace character
\S{2}any character that is not Unicode whitespace, repeated exactly 2 times
\=the literal = (6110 / 758 / 3D16)
\"the literal " (3410 / 428 / 2216)
Group agent(?P<agent>.*?) .*?any Unicode character (except for line terminators), repeated any number of times
\"the literal " (3410 / 428 / 2216)
\sa Unicode whitespace character
\S{1,3}any character that is not Unicode whitespace, repeated between 1 and 3 times
\=the literal = (6110 / 758 / 3D16)
\"the literal " (3410 / 428 / 2216)
.*?any Unicode character (except for line terminators), repeated any number of times
domthe literal text dom (case sensitive) \=the literal = (6110 / 758 / 3D16)
\"the literal " (3410 / 428 / 2216)
Group domain(?P<domain>.*?) .*?any Unicode character (except for line terminators), repeated any number of times
\"the literal " (3410 / 428 / 2216)
.*?any Unicode character (except for line terminators), repeated any number of times
target_ipthe literal text target_ip (case sensitive) \=the literal = (6110 / 758 / 3D16)
\"the literal " (3410 / 428 / 2216)
Group dest(?P<dest>\d{1,3}\.\d{1,3}\.\d{1,3}\.\d{1,3}) \d{1,3}a Unicode decimal digit, repeated between 1 and 3 times
\.the literal . (4610 / 568 / 2E16)
\d{1,3}a Unicode decimal digit, repeated between 1 and 3 times
\.the literal . (4610 / 568 / 2E16)
\d{1,3}a Unicode decimal digit, repeated between 1 and 3 times
\.the literal . (4610 / 568 / 2E16)
\d{1,3}a Unicode decimal digit, repeated between 1 and 3 times
\"the literal " (3410 / 428 / 2216)
.*any Unicode character (except for line terminators), repeated any number of times