re = /\x3ci\x3e(.{1,3})\x3c\/i\x3e/
str = 'La vida <i>es</i> bella.'
subst = '$1'
result = str.sub(re, subst)
# Print the result of the substitution
puts result