$re = '~1[\\\\:/]72~m';
$str = 'test string 1/72
test string 1\\72
test string 1:72';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);