Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
([Тт]ел[\p{L}|\.|\w|\s]*)<[^t][^r]*?>[\+|\s]?([\d|\s|\(|\)]{10,})
/
Input 1
1
New
<td width="20%" style="padding-left:0%;"><b>Телефон домашний</b></td><td width="80%">+1 234 56 78 90</td></tr>