package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\+(\d{2})-(\d{3}(?: \d{3}){2})\b`)
var str = `+61-426 861 479`
var substitution = "$1 $2"
fmt.Println(re.ReplaceAllString(str, substitution))
}