const regex = /\+(\d{2})-(\d{3}(?: \d{3}){2})\b/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\+(\\d{2})-(\\d{3}(?: \\d{3}){2})\\b', 'gm')
const str = `+61-426 861 479`;
const subst = `$1 $2`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);