^start of string
+matches at least one character from the set below:
\wany word character
.the literal . (4610 / 568 / 2E16)
\.the literal . (4610 / 568 / 2E16)
\s+any whitespace character, repeated at least once
.+any character (except for line terminators), repeated at least once
\sany whitespace character
NSthe literal text NS (case sensitive) \sany whitespace character
.+any character (except for line terminators), repeated at least once
\1the text saved by group 1