Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
r"
[\w\-\.]+txt:route-policy\sGERENCIA_UBB_STATIC.+
"
g
Input 1
1
New
RMAGRJO-MTC01-01.txt:route-policy GERENCIA_UBB_STATIC_TO_BGP RMAGRJO-MTC01-01.txt:route-policy GERENCIA_UBB_STATIC_TO_BGP RMAGRJO-MTC01-01.txt- if tag eq 30210 then