using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(.+?)";
string input = @"Backends\|WebService at http_//gaalplpsvr0008f\.linux\.us\.ups\.com_8091:Responses Per Interval
";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}