$re = '/_(?=.*(?:_|policy))/';
$str = 'test_0001_suiteid_111_leavepolicy_employee
test_0001_suiteid_111_leavepolicy';
$subst = "\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;