Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
r"
(?<=https://www.facebook.com/groups/).*?(?=/)
"
g
Input 1
1
New
a href="https://www.facebook.com/groups/366139636814727/871873746241311/?comment_id=871905166238169&ref=notif¬if_t=group_comment" class="_33e" data-reactid=".3.0.0.0.0.0.$100000241272846=21446664199525942.0.0"><div class="clearfix" data-reactid=".3.0.0.0.0.0.$100000241272846=21446664199525942.0.0.0"><d