# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/Sent/&BB4EQgQ,BEAEMAQyBDsENQQ9BD0ESwQ1-/gi;t' <<< "Sent"