using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<p>\s*<\/p>";
string substitution = @"";
string input = @"<p> </p>";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}