$re = '/value:=This[\s\S]*/';
$str = 'value:=This customer has one or more active tax exemptions available\\.
Do you want to apply a tax exemption to this transaction\\?';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);