Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(.*)p\.PERSONAL=[^&]*(.*)
/
g
Input 1
1
New
zeit.BUCHUNGSTAG=[2017-11-01T00%3A00%3A00;2018-02-01T23%3A59%3A59]&_viewjoins=zeit|ba|ma|p&p.PERSONAL=in[deil_felix;lechner_carina]&fdf=dfuebfek p.PERSONAL=in[deil_felix;lechner_carina]&zeit.BUCHUNGSTAG=[2017-11-01T00%3A00%3A00;2018-02-01T23%3A59%3A59]&_viewjoins=zeit|ba|ma|p