Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
stone *variant=([^\s]*)
/
gi
Input 1
1
New
setblock ~ ~ ~ minecraft:stone variant=granite aadsdasdsad execute @e[type=ArmorStand] ~ ~ ~ setblock ~ ~ ~ minecraft:stone variant=granite
Substitution
stone 1