1the literal 1 (4910 / 618 / 3116)
|the literal | (12410 / 1748 / 7C16)
2the literal 2 (5010 / 628 / 3216)
\d{3}a Unicode decimal digit, repeated exactly 3 times
\/the literal / (4710 / 578 / 2F16)
Group 2((0[1-9])|(1[0-2])) 0the literal 0 (4810 / 608 / 3016)
1-9one character from 1 (4910) to 9 (5710)
1the literal 1 (4910 / 618 / 3116)
0-2one character from 0 (4810) to 2 (5010)
\/the literal / (4710 / 578 / 2F16)
Group 5([0-2][1-9]|(3[0-1])) 1st Alternative[0-2][1-9] 0-2one character from 0 (4810) to 2 (5010)
1-9one character from 1 (4910) to 9 (5710)
3the literal 3 (5110 / 638 / 3316)
0-1one character from 0 (4810) to 1 (4910)
Tthe literal T (8410 / 1248 / 5416) (case sensitive)
Group 7(([0-1]\d)|(2[0-3])) 0-1one character from 0 (4810) to 1 (4910)
\da Unicode decimal digit
2the literal 2 (5010 / 628 / 3216)
0-3one character from 0 (4810) to 3 (5110)
:the literal : (5810 / 728 / 3A16)
0-5one character from 0 (4810) to 5 (5310)
:the literal : (5810 / 728 / 3A16)
g modifier: global. Finds all matches instead of stopping after the first