# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(\n\n+\s+}|\n\n})/\n}/mgs;t' <<< "------------------------------------------------------------------------------
REGEX to strip all whitelines ABOVE line with single closing curly bracket
------------------------------------------------------------------------------
```powershell
Describe {
Write-Host \"As happening with InModuleScope.mdx\"
It \"Test Export-CSV\" {
Get-ChildItem | Export-CSV -Path $filePath -NoTypeInformation
$dir = Import-CSV -Path $filePath
# ...
}
It \"Test Export-Clixml\" {
Get-ChildItem | Export-Clixml -Path $filePath
$dir = Import-Clixml -Path $filePath
# ...
}
"