package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([^_])*$`)
var str = `grafana-stack_alloy
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}