#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?<=\S) {2,}(?=\S)"
Local $sString = " <Directory "THEDIRECTORY">" & @CRLF & _
" <LimitExcept GET POST>" & @CRLF & _
" deny from all" & @CRLF & _
" </LimitExcept>" & @CRLF & _
" Options -Indexes -MultiViews" & @CRLF & _
" AllowOverride All" & @CRLF & _
" Order allow,deny" & @CRLF & _
" Allow from all" & @CRLF & _
" </Directory>"
Local $sSubst = " "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)