Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(.|\s)*duplicates value on record with id(.|\s)*
/
gm
Input 1
1
New
com.fasterxml.jackson.databind.exc.MismatchedInputException: Cannot deserialize instance of `java.util.LinkedHashMap<java.lang.Object,java.lang.Object>` out of START_ARRAY token at [Source: (String)"[{"message":"duplicate value found: EXT_ID_EFORCE__c duplicates value on record with id: 0030Y00000XPaP8","errorCode":"DUPLICATE_VALUE","fields":[]}]"; line: 1, column: 1]