#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?i)(\b|[¡¿])(?<uno>[^\s]+\s[^,]+),\s(\k<uno>)([?!]|\b)"
Local $sString = "- Dios mÃo, ¡está aquÃ, está aquÃ!" & @CRLF & _
"" & @CRLF & _
"- ¿Qué paso, qué paso?" & @CRLF & _
"" & @CRLF & _
"- Me rehúso, me rehúso."
Local $sSubst = "$1$2$4"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)