Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?i)(\b|[¡¿])(?<uno>[^\s]+\s[^,]+),\s(\k<uno>)([?!]|\b)
/
gm
Test String
New
- Dios mÃo, ¡está aquÃ, está aquÃ! - ¿Qué paso, qué paso? - Me rehúso, me rehúso.
Substitution
Processing...
$1$2$4