Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?i)(\b|[¡¿])(?<uno>[^\s]+\s[^,]+),\s(\k<uno>)([?!]|\b)
/
gm
Input 1
1
New
- Dios mÃo, ¡está aquÃ, está aquÃ! - ¿Qué paso, qué paso? - Me rehúso, me rehúso.
Substitution
$1$2$4
- Dios mÃo, ¡está aquÃ, está aquÃ! - ¿Qué paso, qué paso? - Me rehúso, me rehúso.