package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?mi)[“â€\u0141-\u017A]`)
var str = `“windows-1252 quotesâ€`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}